

<!DOCTYPE html>
<html lang="en">
<head>
    <script type="text/javascript">

        if (!window.console)
            console = {log: function() {}};
    </script>
    

<title>Enron Energy Services Storefront</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta name="description" content="Enron" />  <meta name="Title" content="Enron Energy Services Storefront"/> 
    <link rel="shortcut icon" href="http://vertassets.blob.core.windows.net/sites/favicons/hspt-favicon.ico" />
    

<!-- Google Analytics -->
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');


    var gaConfig = {
        'legacyCookieDomain': 'none',
        'allowLinker': true
    };

    ga('create', 'UA-41104070-9', 'auto', gaConfig);

    ga('require', 'linker');
    ga('linker:autoLink', ['cart.lifesciencetraininginstitute.com', 'www.lifesciencetraininginstitute.com']);

        ga('set', "CompanyId", '230529');
            ga('set', "DocumentType", 'Company Profile');

    ga('send', 'pageview', '/doc/enron-energy-services-storefront-0002?atc~c=771+s=773+r=001+l=a?documenttype=CompanyProfile&hascompany=Y&companyid=230529&hasauthor=N');
</script>
<!-- End Google Analytics -->

	<link href="/wwwroot/css/lib.min.css?v=16183" rel="stylesheet"/>

    <link href="/wwwroot/css/accents/hospitality.min.css?v=16183" rel="stylesheet"/>


    <!--[if lt IE 9]>
        <script src ="/wwwroot/js/ie/ie.min.js?v=16183"></script>

    <![endif]-->


    <script type="text/javascript">
        var OA_zones = {"74":74,"77":77,"76":76,"738":738,"807":807};
        var __vertVids = [];
    </script>
    
    <script type="text/javascript">
        var pageZones = {"667":667,"356":356,"596":596,"357":357,"525":525,"358":358,"squarebutton1_1":1481,"squarebutton1_2":1481,"squarebutton1_3":1481,"squarebutton1_4":1481,"squarebutton1_5":1481,"squarebutton1_6":1481};
        for (var ad in pageZones) {
            OA_zones[ad] = pageZones[ad];
        }
    </script>

        <script type="text/javascript" src="http://ads.vertmarkets.com/ads/delivery/spcjs.php?id=16&block=1"></script>
	<script src="https://www.google.com/recaptcha/api.js" async defer></script>

    

    
    <link rel="alternate" type="application/rss+xml" title="Rss rssnews" href="/rssfeeds/rssnews" />
        <script type="text/javascript">
            var page_type = 'Company Profile';
        </script>
        <!-- Start Visual Website Optimizer Asynchronous Code -->
        <script type='text/javascript'>
            var _vwo_code=(function(){
                var account_id=48224,
                    settings_tolerance=2000,
                    library_tolerance=2500,
                    use_existing_jquery=false,
                    // DO NOT EDIT BELOW THIS LINE
                    f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
        </script>
        <!-- End Visual Website Optimizer Asynchronous Code -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site">
    <meta name="twitter:title" content="Enron Energy Services Storefront">
    <meta name="twitter:description" content="Enron">
        <meta name="twitter:image:src" content="http://vertassets.blob.core.windows.net/image/eba4663f/eba4663f-5998-11d3-9a5f-00a0c9c83afb/sf2_enron2.gif"> 

	

</head>
<body class="">
    <!--[if IE 8]>
        <script type="text/javascript">
            document.getElementsByTagName('body')[0].className = 'ie-8';
        </script>
    <![endif]-->

    <script type="text/template" id="login-template">
    <% if(!userLoggedIn) { %>
    <a href="<%= signInUrl %>">Sign in</a> or
    <a href="<%= signUpUrl %>">Sign-up</a>
    <% } else { %>
    Welcome,
    <strong><%= userName %></strong> 
    (<a href="<%= profileUrl %>">Profile</a> |
    <a id="sign-out-link" href="<%= signOutUrl %>">Sign Out</a>)
    <% } %>
</script>


<script type="text/template" id="hello-bar-template">
    <div id="hellobar" class="<%= topClass %>">
        <span class="hello-bar-text"><%= text %></span>
        <span class="fancy-btn-inline-block">
            <a class="fancy-btn-default fancy-btn-variable" href="<%= url %>">
                <span class="fa <%= iconClass %> icon-white"></span> <%= buttonText %>
            </a>
        </span>
    </div>
    <div id="hellobar-pusher"></div>
</script>

    <div class="hellobar-container mobile-hide noprint"></div>

    <div class="site-header container">
    <div class="site-header-inner ir">
        <a href="/"><img alt="www.hospitalityleaderonline.com" src="http://vertassets.blob.core.windows.net/sites/logos/hspt.png" border="0" /></a>
        <div class="right-hand-information">
            
            <div class="user-login-indicator noprint" data-action="/user/LoginInfo"></div>
        </div>
    </div>
</div>
<div class="navbar navbar-default navbar-sites noprint" role="navigation">
    <div class="container">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navLinks" aria-expanded="false">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <form action="/search" method="GET" class="navbar-right" role="search">
            <input type="text" name="keyword" id="keyword" maxlength="1000" /><a class="search-button" href="#"><span class="fa fa-search icon-white" title=""> </span></a>
        </form>
        <div class="collapse navbar-collapse" id="navLinks">

            <ul class="nav navbar-nav">
                    <li class="">        <a href="/" >Home</a>
</li>
                    <li class="">        <a href="http://www.innovativeretailtechnologies.com/" >Innovative Retail Technologies</a>
</li>
            </ul>
        </div>

    </div>
</div>





    
    

    <div class="container-fluid top-ads noprint">
        <div class="top-ad-container mobile-hide">
            <div class="ad-white-canvas">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '738';
        OA_show(nZoneId);
    </script>
</div></div>
            <div class="ad-white-canvas earpiece"></div>
        </div>
        <div class="mobile-ad-container desktop-hide">
            
        </div>
    </div>    

    <div class="container main-container">
                <div class="layout-two-column-row document-contents ">
    <div class="layout-two-column-main">
<div id="document-top" class="document-type-header bottom-seperator clear">

	<input id="leadType" type="hidden" value="Article" />
	<input id="leadUserId" type="hidden" value="NA" />
	<input id="leadDocUrl" type="hidden" value="enron-energy-services-storefront-0002" />
	<input id="leadDocType" type="hidden" value="Company Profile" />

    <h4 class="doc-header inline">
            <span id="docType">Company Profile</span>
                 |   August 27, 1999    </h4>
    <div class="readeractionlinks mobile-hide noprint">
    <div><a href="/rssfeeds/rssnews"><i class="rss-icon reader-icon" title="RSS"></i></a></div>
    <div><a href="javascript:window.print();"><i class="print-icon reader-icon" title="Print"></i></a></div>
</div>

    <div id="shareThisTopBar" class="pull-right">
        <span class="st_facebook_large"></span>
    <span class="st_twitter_large"></span>
<span class="st_linkedin_large"></span>
<span class="st_googleplus_large"></span>
<span class="st_email_large"></span>
    </div>
</div>
<div>
    <h1 class="doc-header">Enron Energy Services Storefront</h1>
    Source: Enron Energy Services, Inc.
</div>
<div class="body">
	

<div class="pull-right primary-img-container">
	<a href="http://vertassets.blob.core.windows.net/image/eba4663f/eba4663f-5998-11d3-9a5f-00a0c9c83afb/sf2_enron2.gif"><img src="http://vertassets.blob.core.windows.net/image/eba4663f/eba4663f-5998-11d3-9a5f-00a0c9c83afb/159_106-sf2_enron2.gif" alt="Enron Energy Services Storefront" class=""/></a>
</div>
	
	Enron Energy Services partners with commercial and industrial businesses to provide integrated energy facility outsourcing solutions on a national basis. Enron's innovative approach to energy delivery and management frees customers to focus critical resources on their core business while Enron assumes the responsibility of managing energy and facility costs. 
<p>
Developing and supporting in-house energy and facility management capabilities can strain a company's financial and intellectual resources, as well as be difficult to coordinate across departments and sites. By leveraging our expertise in the areas of managing commodities, capital, energy assets, energy information and facilities, Enron Energy Services can help your company keep a competitive edge. 
<p>   
Our outsourcing package is supported by full-service, in-house engineering and construction capabilities. 
Enron's commitment to Customer Satisfaction means that we work closely with our customers to tailor energy solutions for industries that meet the specific needs of their facilities and their industry. 
<p>
We have had an unprecedented pattern of success in creating value for customers in such diverse industries as Consumer Products, Commercial Real Estate, Financial Institutions, Retail Distribution, Sport Facilities, and High Technology. 
 
 

</div>

 
 



   

<div class="mobile-hide">
    
</div>
<div class="mobile-ad-container">
    
</div>
<table class="tileads noprint">
    <tbody>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '356';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '357';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '358';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '525';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>
        <tr>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '596';
        OA_show(nZoneId);
    </script>
</div></td>
            <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '667';
        OA_show(nZoneId);
    </script>
</div></td>
        </tr>        
        <tr><td colspan="2">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '77';
        OA_show(nZoneId);
    </script>
</div> </td></tr>       
    </tbody>
</table>    

<script>
    (function () {
        var category = "Lead-Contact-Supplier";
        var userString = false ? "00000000-0000-0000-0000-000000000000" : "NA";
        var action = "Company Profile:" + userString;
        var label = "enron-energy-services-storefront-0002";
        var leadLink = document.getElementById("articleLeadLink");
        if (leadLink) {
            leadLink.onclick = function() {
                ga('send', 'event', category, action, label);
            };
        }
    })();
</script>    </div>
    <div class="layout-two-column-secondary noprint">
        

	<div class="content-item">

<div class="content-bribe-with-image" style="display:none;">
    <div class="ajax-loader"><span></span></div>
    <fieldset>
        <legend>Newsletter Signup</legend>
            <div class="content-bribe-image">
                <img src="http://vertassets.blob.core.windows.net/sites/contentbribes/newsletter-signup.png" alt="Newsletter Signup"/>
            </div>
	    <div class="content-bribe-copy">
<form action="/UserEmailOnly/CreateEmailOnlyWithCaptcha?referringlink=sidebar-widget" method="post">				<div>Get the latest industry news, insights, and analysis delivered to your inbox.</div>
				<div class="callout-copy">Join your peers</div>
				<div>
					<input type="hidden" name="Source" value="EmailReg-HSPT" />
					<input type="hidden" name="ContentBribeUrl" />
					<input id="Email" name="Email" type="text" class="form-control" placeholder="Email"/>
					<div class="g-recaptcha" data-sitekey="6LdfjxETAAAAAEb_mJxD7FshSvK-69pPWBAXflNR"></div>


					<span class="fancy-btn-inline"><a class="content-bribe-button fancy-btn-variable" href="#"><i><span class="fa fa-user icon-white" title=""> </span></i> SIGN ME UP</a></span>
				</div>
</form>	    </div>
    </fieldset>	
</div>	</div>

<div class="content-item bucket">
	<div class="similar-documents seperated-items" data-geturl="/service/SimilarDocuments?docId=eba46368-5998-11d3-9a5f-00a0c9c83afb">
		<h2 class="header" style="display:none;"><span>YOU MAY ALSO LIKE...</span></h2>
		<div class="ajax-loader"><span></span></div>
		<ul class="no-bullets"></ul>
	</div>
</div>
	<div class="content-item ad-container">
		
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '807';
        OA_show(nZoneId);
    </script>
</div>
		<table class="square-ads-container clearfix">
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_1';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_2';
        OA_show(nZoneId);
    </script>
</div></td>
        
    </tr>
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_3';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_4';
        OA_show(nZoneId);
    </script>
</div></td>
    </tr>
    <tr>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_5';
        OA_show(nZoneId);
    </script>
</div></td>
        <td>
<div class="ad ">
    <script type="text/javascript">
        nZoneId = 'squarebutton1_6';
        OA_show(nZoneId);
    </script>
</div></td>
    </tr>
</table>


	</div>
<div class="modal fade" id="company-modal">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h3>Contact Details</h3>
            </div>
            <div class="modal-body">
                <form class="form-horizontal">
                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Company Name</label>
		<div class="col-sm-8" style="padding-top:5px;">Enron Energy Services, Inc.</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Address</label>
		<div class="col-sm-8" style="padding-top:5px;">1400 Smith Street, EB-719-A <br /> Houston, TX 77002 <br /> US</div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Phone</label>
		<div class="col-sm-8" style="padding-top:5px;">713-853-9693<br /></div>
	</div>

                    	<div class="form-group">
		<label class="col-sm-4 control-label required">Contact</label>
		<div class="col-sm-8" style="padding-top:5px;">Dave Marquardt</div>
	</div>

                    <div class="form-group">
                        <label class=" col-sm-4 control-label required">&nbsp;</label>
                        <div class="col-sm-8" style="padding-top:5px;">
                            <a href="/ecommcenter/enron">Company Profile</a> <br />
                            <a href="/lead/New?type=ContactRequest&amp;itemId=230529">Email Us</a>
                        </div>
                    </div>                    
                </form>
            </div>
        </div>
    </div>
</div>

    </div>
</div>


    
	
    </div>
    
    <div class="vert-footer-container noprint">
		<div class="footer footer-row-1">
				<div class="footer-column-1">
						<ul class="no-bullets">
			<li>
								<span>About Us</span>

					<ul class="no-bullets">
							<li> <a href="/static/about" >Contact Hospitality Leader Online</a> </li>
					</ul>
			</li>
	</ul>

				</div>
		</div>
			<div class="ad-footer-container">
			<div class="ad-footer-white-canvas">
				
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '74';
        OA_show(nZoneId);
    </script>
</div><br />
			</div>
		</div>
		<div class="bottom-ads-container noprint">
			<div class="bottom-ad">
<div class="ad ">
    <script type="text/javascript">
        nZoneId = '738';
        OA_show(nZoneId);
    </script>
</div></div>
			<div class="bottom-ad earpiece"></div>

			<div class="mobile-ad-container">
				
			</div>
		</div>
	<div class="vert-copyright">
		<a href="/static/Copyright">Copyright</a> &copy; 1996-2016 <a href="http://www.vertmarkets.com">VertMarkets, Inc.</a> All Rights Reserved.  <a href="/static/Legal">Terms of Use</a>.  <a href="/static/Privacy">Privacy Statement</a>.
	</div>
</div>




    <script src ="/wwwroot/js/core/core.min.js?v=16183"></script>

    

    


    <script src ="/wwwroot/js/doc/doc.min.js?v=16183"></script>


    <script type="text/javascript">
        Sites.Validation.initializeValidators();

        var gaModel = {
  "events": []
};
        Sites.Doc.fireGoogleAnalyticsEvents(gaModel);

                    </script>
    <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
        stLight.options({
            publisher: 'f971a22c-235d-49df-a6c7-6c9fd99339b0',
            title: 'Enron Energy Services Storefront)',
            doNotCopy: true
        });
    </script>

    <script>
        (function() {
            var label = false ? "LoggedIn" : "LoggedOut";
            var subscriberId = "";
            var userId = false ? "00000000-0000-0000-0000-000000000000" : "null";
            var userIdString = "userid=" + userId;
            var category = subscriberId ? "NewsletterVisitor" : "NonNewsletterVisitor";
            var action = subscriberId ? "subscriberid=" + subscriberId + ":" + userIdString : userIdString;
            ga('send', 'event', category, action, label);
        })();
    </script>
    

</body>
</html>